Profile Picture

Cepstral voices not working

Posted By ronhum_20120614105840238 7 Years Ago
You don't have permission to rate!
Author
Message
ronhum_20120614105840238
ronhum_20120614105840238
Posted 7 Years Ago
View Quick Profile
Senior Member

Senior Member (398 reputation)Senior Member (398 reputation)Senior Member (398 reputation)Senior Member (398 reputation)Senior Member (398 reputation)Senior Member (398 reputation)Senior Member (398 reputation)Senior Member (398 reputation)Senior Member (398 reputation)

Group: Forum Members
Last Active: 7 Years Ago
Posts: 2, Visits: 6
I purchased CT 6 and the add on voice from Cepstral- William and Linda. When I choose TTS, and then Microsoft Sapi 5, the Microsoft Anna will work, but the Cepstra William and Linda will not. I just get a "Speak Error" and then a message that says "The Text to Speech engine cannot convert the input text to speech" when I use the William or Linda.

I tried to read around, but cannot really understand what I need to do in order to get the Cepstral- William and Linda add on to work. Are they maybe not compatible with Windows 7?

I am running the Windows 7 operating system.

Any help appreciated. Thanks.
elektron2kim
elektron2kim
Posted 7 Years Ago
View Quick Profile
Veteran Member

Veteran Member (552 reputation)Veteran Member (552 reputation)Veteran Member (552 reputation)Veteran Member (552 reputation)Veteran Member (552 reputation)Veteran Member (552 reputation)Veteran Member (552 reputation)Veteran Member (552 reputation)Veteran Member (552 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 174, Visits: 1.2K
Works for me in CTA, CT6, IClone, even Magix Musicmaker, but I uninstalled some other software being related to those voices - something used those and locked them somehow.

One reader was behaving odd for me and crashing a lot, so I uninstalled that - Some readers using the voices can claim full control, so I would consider that as the problem. Just uninstall any extra readers you got and proberly don't need. (AbleReader works)

And restart your computer for letting Windows clean up the mess...

Those voices are meant to be available to all programs that can use them.

Hope this helps.

http://www.youtube.com/user/elektron2kim?
Peter (RL)
Peter (RL)
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)Distinguished Member (52.0K reputation)

Group: Administrators
Last Active: 17 minutes ago
Posts: 15.9K, Visits: 24.1K
ronhum_20120614105840238 (6/14/2012)
I purchased CT 6 and the add on voice from Cepstral- William and Linda. When I choose TTS, and then Microsoft Sapi 5, the Microsoft Anna will work, but the Cepstra William and Linda will not. I just get a "Speak Error" and then a message that says "The Text to Speech engine cannot convert the input text to speech" when I use the William or Linda.

I tried to read around, but cannot really understand what I need to do in order to get the Cepstral- William and Linda add on to work. Are they maybe not compatible with Windows 7?

I am running the Windows 7 operating system.

Any help appreciated. Thanks.

Hi..

Windows 7 uses the much improved Sapi5 by default. It sounds as though you may also have Sapi4 installed and this may be causing you problems.

Unless you have some Sapi4 voices that are essential to you I would try uninstalling Sapi4 and then see if this resolves the problem. You might also like to try reinstalling the Cepstral voices as well.

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic