Profile Picture

iClone 5.23 Update - Now Available

Posted By Peter (RL) 7 Years Ago
You don't have permission to rate!
Author
Message
LarryPlane
LarryPlane
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)

Group: Forum Members
Last Active: 10 Months Ago
Posts: 276, Visits: 1.9K
Good suggestion Keith, but not, sadly not. No worries, I'm cool with the risks of using open beta software.

Oh I also tried just adding a particle to the 32bit version and saving the project. Same result. Error message given when project is opened again.

Also tried this with water particle effects and that gave the same error message.

Looks as though particles are not usable in this beta version.







mark
mark
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.6K reputation)Distinguished Member (8.6K reputation)Distinguished Member (8.6K reputation)Distinguished Member (8.6K reputation)Distinguished Member (8.6K reputation)Distinguished Member (8.6K reputation)Distinguished Member (8.6K reputation)Distinguished Member (8.6K reputation)Distinguished Member (8.6K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 4.1K, Visits: 11.9K
Looks like most all particle effects have this project loading problem. 32bit & 64bit w00t

Some old projects, with particle effects, seem to load and play fine while others give that same .vns message and won't load. If I save an old project with particle effects in 5.2 it will not reload.

Good catch Paul! Smile

PROMO-BACK2
Click here to go to my YouTube Channel filled with iClone Tutes and Silly Stuff

Visit ANIMATED PROJECTIONS Powered by iCLONE

Intel Core i7 3960X @ 3300MHz Overclocked to 4999.7 MHz Sandy Bridge 24.0GB DDR3 @ 833MHz Graphic Display HP ZR30w 
GeForce GTX 980Ti 6GB  Microsoft Windows 7 Professional 64-bit SP1 ASUSTeK COMPUTER INC. P9X79 WS (LGA2011)



Edited
7 Years Ago by mark
Keith_MPS
Keith_MPS
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)

Group: Forum Members
Last Active: 4 days ago
Posts: 375, Visits: 1.2K
Good to know. I guess that's why my 51 avatar project didn't load...because I had a dragon in it that has particle effects attached to his fire breath.

- Keith
hj
hj
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 3.4K, Visits: 14.6K


the load error come with every Version 5.2 saved projekt included particle

hj


Fehler gehören zum Leben.
Was zählt, ist, wie man auf Fehler reagiert
Niki Giovanni
https://forum.reallusion.com/uploads/images/1a2f83b8-b491-4e74-bf8b-6a98.jpg

Edited
7 Years Ago by hj
Peter (RL)
Peter (RL)
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (56.8K reputation)Distinguished Member (56.8K reputation)Distinguished Member (56.8K reputation)Distinguished Member (56.8K reputation)Distinguished Member (56.8K reputation)Distinguished Member (56.8K reputation)Distinguished Member (56.8K reputation)Distinguished Member (56.8K reputation)Distinguished Member (56.8K reputation)

Group: Administrators
Last Active: 8 hours ago
Posts: 16.7K, Visits: 25.2K
Unfortunately there is an issue loading projects containing particles that have been resaved in iClone 5.2. The development team are looking into this urgently and it should be fixed very soon.

Please accept our apologies for the inconvenience this causes.

                                                                

Peter
Forum Administrator

www.reallusion.com


Keith_MPS
Keith_MPS
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)

Group: Forum Members
Last Active: 4 days ago
Posts: 375, Visits: 1.2K
Glad to hear the issue is being worked on. So far I'm very happy with what I've been able to do with the 64-bit version. I mean...I loaded 51 avatars without a crash Smile I even had my primaries doing their animation and the only thing hampering playback was the huge poly count my video card had to process.

- Keith
LarryPlane
LarryPlane
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)Distinguished Member (1.6K reputation)

Group: Forum Members
Last Active: 10 Months Ago
Posts: 276, Visits: 1.9K
I'd have to add that after using the new 64bit version all day it does "feel" a substantially more stable programe. Not sure what's different, but I have only had one crash and that was working with some very large scene material trying to create a space scene. So well done to the RL team. The practical thing is unfortunate, but otherwise it appears a good release.

Paul





Liquid Rock
Liquid Rock
Posted 7 Years Ago
View Quick Profile
Veteran Member

Veteran Member (652 reputation)Veteran Member (652 reputation)Veteran Member (652 reputation)Veteran Member (652 reputation)Veteran Member (652 reputation)Veteran Member (652 reputation)Veteran Member (652 reputation)Veteran Member (652 reputation)Veteran Member (652 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 97, Visits: 327
SAme to me, anyway which generation I use to animate! Before and after the patch. Same result!w00t

Cool"Der Vorteil der Klugheit liegt darin, dass man sich dumm stellen kann. Das Gegenteil ist schon schwieriger.
"(Kurt Tucholsky, dt. Schriftsteller, 1890-1935)
mark
mark
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.6K reputation)Distinguished Member (8.6K reputation)Distinguished Member (8.6K reputation)Distinguished Member (8.6K reputation)Distinguished Member (8.6K reputation)Distinguished Member (8.6K reputation)Distinguished Member (8.6K reputation)Distinguished Member (8.6K reputation)Distinguished Member (8.6K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 4.1K, Visits: 11.9K
Pretty sure the folks at RL will nail the bugs soon!
But I must agree iClone 64 is going to be all I dreamed it would BigGrinBigGrinBigGrin

PROMO-BACK2
Click here to go to my YouTube Channel filled with iClone Tutes and Silly Stuff

Visit ANIMATED PROJECTIONS Powered by iCLONE

Intel Core i7 3960X @ 3300MHz Overclocked to 4999.7 MHz Sandy Bridge 24.0GB DDR3 @ 833MHz Graphic Display HP ZR30w 
GeForce GTX 980Ti 6GB  Microsoft Windows 7 Professional 64-bit SP1 ASUSTeK COMPUTER INC. P9X79 WS (LGA2011)



GimpMedia
Crazy
GimpMedia
Posted 7 Years Ago
View Quick Profile
Veteran Member

Veteran Member (997 reputation)Veteran Member (997 reputation)Veteran Member (997 reputation)Veteran Member (997 reputation)Veteran Member (997 reputation)Veteran Member (997 reputation)Veteran Member (997 reputation)Veteran Member (997 reputation)Veteran Member (997 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 86, Visits: 967
Well, I removed the old version and attempted to do a fresh install to use the 64 bit version. But, like a dope, didn't make sure I had a copy of the serial number. I was sure I had it saved to a word file on my c:/ drive, but can't for the life of me find it. And I try to get a copy sent to my e-mail and it sends it to my old e-mail address that I no longer have access to Sad

So the only iClone for me at the moment is iClone 4 Hehe Wanted an update, instead got a downgrade Blush




Reading This Topic