Profile Picture

Audio playback issue

Posted By mprattmusic 10 Years Ago
You don't have permission to rate!
Author
Message
mprattmusic
mprattmusic
Posted 10 Years Ago
View Quick Profile
Junior Member

Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)Junior Member (221 reputation)

Group: Forum Members
Last Active: 10 Years Ago
Posts: 1, Visits: 1
I just installed CrazyTalk6 Pro and before I could do anything at all I played a sample project and had this problem.
Audio not coming through speakers, just through headphone jack. Speakers work fine for everything else. Has anyone encountered this problem? Thanks.
Peter (RL)
Peter (RL)
Posted 10 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (74.0K reputation)Distinguished Member (74.0K reputation)Distinguished Member (74.0K reputation)Distinguished Member (74.0K reputation)Distinguished Member (74.0K reputation)Distinguished Member (74.0K reputation)Distinguished Member (74.0K reputation)Distinguished Member (74.0K reputation)Distinguished Member (74.0K reputation)

Group: Administrators
Last Active: 48 minutes ago
Posts: 18.8K, Visits: 29.0K
CrazyTalk will use the whichever playback device is set to be the default. Please check your system sound properties to ensure that your speakers are set to be the default playback device. You can do this in Control Panel - Hardware & Sound - Manage Audio Devices (location varies by OS).

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic