Profile Picture

Crazy Talk 6 and IClone5

Posted By marloncan 3 Years Ago
You don't have permission to rate!
Author
Message
marloncan
Posted 3 Years Ago
View Quick Profile
Newbie

Newbie (11 reputation)Newbie (11 reputation)Newbie (11 reputation)Newbie (11 reputation)Newbie (11 reputation)Newbie (11 reputation)Newbie (11 reputation)Newbie (11 reputation)Newbie (11 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 7, Visits: 35
Is it just me or is there really no option to have the crazytalk software integrated in IClone? My whish would be to have Gwynn talking a text file I gave her and add motions to her face.

I know that I can record in Iclone5 without needing the Crazy Talk 6 but the quality of LipSync in Iclone isnt as good as in Carzytalk.

Can I work with importing / exportting the files?

Many Thanks.

Peter (RL)
Posted 3 Years Ago
View Quick Profile
Tutor

Tutor (11.3K reputation)Tutor (11.3K reputation)Tutor (11.3K reputation)Tutor (11.3K reputation)Tutor (11.3K reputation)Tutor (11.3K reputation)Tutor (11.3K reputation)Tutor (11.3K reputation)Tutor (11.3K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 11.1K, Visits: 16.5K
Hi..

You can still create your lip-sync and facial animation in CrazyTalk 6 if you wish and then use it in iClone5.

While there is no real need to use the same character head to create the lip-sync and animation in CT6, you may find it gives you a clearer idea if you export a facial image of your iClone5 character first. Then you can use this as a template in CT6.

Once you have completed the facial animation in CrazyTalk 6, just save the script (.cts) and use the Animation > Facial Animation > Import CTS option in iClone5 to bring in the file.

                                                                

Peter Edwards
Forum Administrator

www.reallusion.com


opengirl
Posted 3 Years Ago
View Quick Profile
Newbie

Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 7, Visits: 14
Hello,

I'm new to Crazy Talk, so perhaps this question is a bit basic, but I just can't figure it out. How do you save a script as a CTS file in Crazy Talk so that it can be used in Animator? I have created an animated script (I think that's what it would be called, - I recorded my voice and added facial expression and saved that) in Crazy Talk, and wanted to use that script in Animator, but when I saved it, it saved as ctp and Animator won't load that file. I know I'm probably missing something pretty basic, but everything I read (or watch, I've spent hours today watching tutorials trying to figure this out) just says "save it", and doesn't give details on how to do it or how to save it as the correct format. Help!! I'm so close to being done my first project, and I would like to finish!
Pollux
Posted 3 Years Ago
View Quick Profile
Tutor

Tutor (641 reputation)Tutor (641 reputation)Tutor (641 reputation)Tutor (641 reputation)Tutor (641 reputation)Tutor (641 reputation)Tutor (641 reputation)Tutor (641 reputation)Tutor (641 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 639, Visits: 1.4K
Hi opengirl,

To export the animation script, click the Script button under Export Data. The script is saved as a .CTS file.

Smile

opengirl
Posted 3 Years Ago
View Quick Profile
Newbie

Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 7, Visits: 14
Thank you!!!
Pollux
Posted 3 Years Ago
View Quick Profile
Tutor

Tutor (641 reputation)Tutor (641 reputation)Tutor (641 reputation)Tutor (641 reputation)Tutor (641 reputation)Tutor (641 reputation)Tutor (641 reputation)Tutor (641 reputation)Tutor (641 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 639, Visits: 1.4K
Did you find it?
opengirl
Posted 3 Years Ago
View Quick Profile
Newbie

Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 7, Visits: 14
I did, thank you so much!
lists_20121021212105885
Posted 3 Years Ago
View Quick Profile
Newbie

Newbie (3 reputation)Newbie (3 reputation)Newbie (3 reputation)Newbie (3 reputation)Newbie (3 reputation)Newbie (3 reputation)Newbie (3 reputation)Newbie (3 reputation)Newbie (3 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 3, Visits: 7
Pollux (8/5/2012)
Hi opengirl,

To export the animation script, click the Script button under Export Data. The script is saved as a .CTS file.

Smile


Jumping on this thread - since I have the same question...

Is this only on the registered version? I was trying this out with the trial version of CTA Pro and I only see Video, Image, and Web as export formats - nothing about a CTS script file under export.
lists_20121021212105885
Posted 3 Years Ago
View Quick Profile
Newbie

Newbie (3 reputation)Newbie (3 reputation)Newbie (3 reputation)Newbie (3 reputation)Newbie (3 reputation)Newbie (3 reputation)Newbie (3 reputation)Newbie (3 reputation)Newbie (3 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 3, Visits: 7
I guess I answer my own question - unfortunately with this.... you can't

http://forum.reallusion.com/Topic123330-251-3.aspx#bm138316

Which is very depressing. I loaded CTA first before knowing about iClone. I worked with it a bit and found the lip sync quite good and was rather impressed. I then decided to try iClone. I made a model and worked with it a bit until I was ready to add lip sync to it like CTA.

But - the iClone sync is horrible. Not in sync at all, even the RA demo on this shows the problem. Even background sounds are out of sync with the timeline. I tried just using a background to time animation to the sound with the idea of manually doing the lip sync - but that drove me mad as it never started the same place twice!

Sigh... I was planning on buying iClone, but may just end up with the base CTA to do most of what I need. It won't be near as good - but what can I do? No export / import now. And iClone just won't work with sound - in any measure (pardon the pun).

Bryan
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Tutor

Tutor (11.3K reputation)Tutor (11.3K reputation)Tutor (11.3K reputation)Tutor (11.3K reputation)Tutor (11.3K reputation)Tutor (11.3K reputation)Tutor (11.3K reputation)Tutor (11.3K reputation)Tutor (11.3K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 11.1K, Visits: 16.5K
lists_20121021212105885 (10/30/2012)
I guess I answer my own question - unfortunately with this.... you can't

http://forum.reallusion.com/Topic123330-251-3.aspx#bm138316

Which is very depressing. I loaded CTA first before knowing about iClone. I worked with it a bit and found the lip sync quite good and was rather impressed. I then decided to try iClone. I made a model and worked with it a bit until I was ready to add lip sync to it like CTA.

But - the iClone sync is horrible. Not in sync at all, even the RA demo on this shows the problem. Even background sounds are out of sync with the timeline. I tried just using a background to time animation to the sound with the idea of manually doing the lip sync - but that drove me mad as it never started the same place twice!

Sigh... I was planning on buying iClone, but may just end up with the base CTA to do most of what I need. It won't be near as good - but what can I do? No export / import now. And iClone just won't work with sound - in any measure (pardon the pun).

Bryan

Hi Bryan,

Do you have the latest trial version of iClone which is 5.3. There was an issue with lip-sync in an earlier build but this should be fixed in the current version.

Also make sure you are working in "Realtime" mode when previewing lip-sync. If you are in "Frame" mode you may find that the lip-sync appears wrong but your rendered videos should be fine.

                                                                

Peter Edwards
Forum Administrator

www.reallusion.com





Reading This Topic