Profile Picture

iClone 5.2 Temporary Fix

Posted By Peter (RL) 3 Years Ago
You don't have permission to rate!
Author
Message
mark
mark
Posted 3 Years Ago
View Quick Profile
Tutor

Tutor (3.2K reputation)Tutor (3.2K reputation)Tutor (3.2K reputation)Tutor (3.2K reputation)Tutor (3.2K reputation)Tutor (3.2K reputation)Tutor (3.2K reputation)Tutor (3.2K reputation)Tutor (3.2K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 2.9K, Visits: 6.5K
Ditto!!!BigGrin

PROMO-BACK2
Click here to go to my YouTube Channel filled with iClone Tutes and Silly Stuff

Intel Core i7 3960X @ 3300MHz Overclocked to 4999.7 MHz Sandy Bridge 16.0GB DDR3 @ 833MHz Graphic Display HP ZR30w NVIDIA Quadro 4000 Microsoft Windows 7 Professional 64-bit SP1 ASUSTeK COMPUTER INC. P9X79 WS (LGA2011)








planetstardragon
planetstardragon
Posted 3 Years Ago
View Quick Profile
Tutor

Tutor (10.3K reputation)Tutor (10.3K reputation)Tutor (10.3K reputation)Tutor (10.3K reputation)Tutor (10.3K reputation)Tutor (10.3K reputation)Tutor (10.3K reputation)Tutor (10.3K reputation)Tutor (10.3K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 9.4K, Visits: 29.7K
i personally love testing new stuff, and there are 2 versions...a final and a beta. I was surprised to see 'beta' on the 64 bit actually, but not complaining since I wanted to be a part of it anyways!! Wink

"Creativity is just connecting things." Steve Jobs



Follow me on twitter My Music on Spotify


Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Tutor

Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 11.4K, Visits: 17.0K
JasonWynngard (4/20/2012)
I'm requesting that Beta releases not be auto notices that result in users blindly trusting the "update" only find they lose time and work because the software won't perform certain functions.

In my case, I saw the "update" when I started iClone5, it didn't say nothing about being beta and since I trust the RL folks, I OK'd the installation. Now, my ecological project is at a dead stop because the animation projects using particles don't work. So I have to re-do it in iC4 which fortunately, I never did around to uninstalling.

My suggestion is if something is Beta, mass email users. Those who want to mess with a beta version do so and those who prefer not, don't install it. If the update is a tested version and not considered a beta, then we all get it as usual via the pop up notice we're used to.

Now, as for the temporary patches and speaking for myself alone, I'm foregoing them. I'll wait until official patches come out because I have no time to hassle with cross your fingers stuff right now. I was set to purchase, 3dXchange 5 but it appears it has some bugs too related to the particle issue. So I will hold off until I see an all's clear from RL.

Hi Jason

It is only the 64Bit version of iClone 5.2 that is Beta. The 32Bit version of 5.2 is the full release. Unfortunately the issue with particles in saved projects was not detected until after the release. However the temporary fix will resolve this issue and all affected projects should load again after the fix is applied.

We do apologise for the inconvenience this has caused users.

                                                                

Peter Edwards
Forum Administrator

www.reallusion.com


Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Tutor

Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 11.4K, Visits: 17.0K
mark (4/20/2012)
At first blush seems to be working as far as the Particle Effect issue is concerned. But I'm still finding a lot of older projects that are getting the ....

" Failed to load the file. If this is a .vns file please switch to the Project page and try again."
message in my 64bit install. They seem to be working in the 32bit install. May still be the memory issue as they are pretty big project files 40meg plus in size.Wink

Hi Mark

Thanks for your feedback. Obviously the 64 Bit version is still Beta so there may be some issues experienced. I will pass this to the development team though.

                                                                

Peter Edwards
Forum Administrator

www.reallusion.com


Paul_Ekert
Paul_Ekert
Posted 3 Years Ago
View Quick Profile
Veteran

Veteran (212 reputation)Veteran (212 reputation)Veteran (212 reputation)Veteran (212 reputation)Veteran (212 reputation)Veteran (212 reputation)Veteran (212 reputation)Veteran (212 reputation)Veteran (212 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 190, Visits: 1.2K
I can confirm this patch now allows me to load projects containing particles. Good job on the quick fix.

Paul






Paul

Details of my books, Plays and Film scripts can be found at my website www.PaulEkert.com



pmaina
pmaina
Posted 3 Years Ago
View Quick Profile
Veteran

Veteran (229 reputation)Veteran (229 reputation)Veteran (229 reputation)Veteran (229 reputation)Veteran (229 reputation)Veteran (229 reputation)Veteran (229 reputation)Veteran (229 reputation)Veteran (229 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 139, Visits: 642
Peter (RL) (4/20/2012)
JasonWynngard (4/20/2012)
I'm requesting that Beta releases not be auto notices that result in users blindly trusting the "update" only find they lose time and work because the software won't perform certain functions.

In my case, I saw the "update" when I started iClone5, it didn't say nothing about being beta and since I trust the RL folks, I OK'd the installation. Now, my ecological project is at a dead stop because the animation projects using particles don't work. So I have to re-do it in iC4 which fortunately, I never did around to uninstalling.

My suggestion is if something is Beta, mass email users. Those who want to mess with a beta version do so and those who prefer not, don't install it. If the update is a tested version and not considered a beta, then we all get it as usual via the pop up notice we're used to.

Now, as for the temporary patches and speaking for myself alone, I'm foregoing them. I'll wait until official patches come out because I have no time to hassle with cross your fingers stuff right now. I was set to purchase, 3dXchange 5 but it appears it has some bugs too related to the particle issue. So I will hold off until I see an all's clear from RL.

Hi Jason

It is only the 64Bit version of iClone 5.2 that is Beta. The 32Bit version of 5.2 is the full release. Unfortunately the issue with particles in saved projects was not detected until after the release. However the temporary fix will resolve this issue and all affected projects should load again after the fix is applied.

We do apologise for the inconvenience this has caused users.

 

Peter, the temporary fix of the fix may need another fix. It has serious issues.

1. Random freeze - proggy gets completely unresponsive to the point that I have to use task bar to terminate and lose data. Unable to replicate.

2. Shiny /reflective surfaces not displaying properly - e.g. Kane's face & Dark sunglasses accessory.

I only have 32 bit installed.

I think the rush to beat release deadlines/milestones is hurting the app stability. For production strength apps am of the view: "Better late and stable". Else people will lose trust in the app for pro use and go back to wait/see tinkering mode.

I clone5 is awsome and just needs to be stabilized. Using it heavily. Thx.

Cheers & Thx.

PS: [Low priority] Forum topics are all over the place. Iclone 5.2 issues in different threads... Getting chaotic.. Some reorganization may be needed.

Edited
3 Years Ago by pmaina
Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Tutor

Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 11.4K, Visits: 17.0K
pmaina (4/23/2012)
Peter, the temporary fix of the fix may need another fix. It has serious issues.

1. Random freeze - proggy gets completely unresponsive to the point that I have to use task bar to terminate and lose data. Unable to replicate.

2. Shiny /reflective surfaces not displaying properly - e.g. Kane's face & Dark sunglasses accessory.

I only have 32 bit installed.

I think the rush to beat release deadlines/milestones is hurting the app stability. For production strength apps am of the view: "Better late and stable". Else people will lose trust in the app for pro use and go back to wait/see tinkering mode.

I clone5 is awsome and just needs to be stabilized. Using it heavily. Thx.

Cheers & Thx.

PS: [Low priority] Forum topics are all over the place. Iclone 5.2 issues in different threads... Getting chaotic.. Some reorganization may be needed.

Thanks for the feedback.

I'm not able to reproduce the issues you mention unfortunately.

A couple of things to try though:

Please ensure you have the latest graphics drivers installed. When a new iClone update is released it can be incompatible with your current drivers, so it is always worth checking for new ones.

Also remember to check your Preferences (CTRL-P). You may find that some Shader Options are now disabled that were previously enabled before the update.

                                                                

Peter Edwards
Forum Administrator

www.reallusion.com


mike_20090922183240664
mike_20090922183240664
Posted 3 Years Ago
View Quick Profile
Newbie

Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)Newbie (9 reputation)

Group: Forum Members
Last Active: 8 Months Ago
Posts: 9, Visits: 117
Thanks so much. This fix worked fine for me. I am now HAPPY again! Smile
martok2112
martok2112
Posted 3 Years Ago
View Quick Profile
Tutor

Tutor (1.5K reputation)Tutor (1.5K reputation)Tutor (1.5K reputation)Tutor (1.5K reputation)Tutor (1.5K reputation)Tutor (1.5K reputation)Tutor (1.5K reputation)Tutor (1.5K reputation)Tutor (1.5K reputation)

Group: Forum Members
Last Active: 5 Months Ago
Posts: 1.3K, Visits: 1.7K
Aye,
I'm getting the "failed to load .vns file..." message, even when I reconstruct certain elements of my command corridors. (I'm beginning to think it has something to do with the older nature of the "sci-fi interiors" props that I bought/downloaded from the content store). --edit, but then I find this is not the case, because another set I rebuilt saved and loaded just fine. Maybe it's if I save the project with avatars. I don't know...either way, it is really frustrating.

It's a good thing I filmed my shots before shutting the program off, because I would've been very frustrated if I had to go through that crap again.



I was once asked what I thought of human civilization.
I replied: "I think it's a wonderful idea!"
Edited
3 Years Ago by martok2112
Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Tutor

Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)Tutor (13.1K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 11.4K, Visits: 17.0K
The full patch to fix these project issues is in the works and should be available soon.

Until then the temporary solution should resolve most issues currently being reported.

                                                                

Peter Edwards
Forum Administrator

www.reallusion.com





Reading This Topic